My Oracle Support Banner

ACFS tools fail with ADVM/ACFS is not supported on <release> (Doc ID 1085146.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Server - Enterprise Edition - Version 11.2.0.1 to 11.2.0.1 [Release 11.2]
Linux x86-64
Linux x86

Symptoms

ACFS tools and utilities - acfsroot, acfsdriverstate, acfsload, etc report that the installed Linux release does not support ADVM/ACFS.

After the Grid Infrastructure installation of 11.2.0.1 binaries, starting ACFS might be failing saying that the installed Linux release does not support ADVM/ACFS, like in the following example:

$ acfsload start
ADVM/ACFS is not supported on dhl-release-DHLPRG5AS64B2-5-1


The problem can be seen in both single instance and cluster installations.

The ACFS install would be on a supported Linux release - either Oracle Enterprise Linux 5 or Red Hat 5.

The output of 'rpm -qa | grep release' would show both redhat-release and some other <name>-release, i.e. something like this:

$ rpm -qa | grep release
redhat-release-notes-5Server-25
dhl-release-DHLPRG5AS64B2-5-1
redhat-release-5Server-5.3.0.3

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.