MDSYS.SDO_3GL Package Body Invalid After Applying 10.2.0.4 Patchset (Doc ID 1134515.1)

Last updated on FEBRUARY 08, 2017

Applies to:

Oracle Spatial - Version 10.2.0.4 and later
Information in this document applies to any platform.
***Checked for relevance on 25-Mar-2013***

Symptoms

After creating the database using Database Configuration Assistant, and then running catupgrd.sql   and utlrp.sql for 10.2.0.4 upgrade, the Oracle Spatial component is invalid due to the package body  mdsys.sdo_3gl being invalid.

Attempted to follow the solution in
<Note 564939.1> SDO_3GL PACKAGE BODY INVALID AFTER APPLYING 10.2.0.4 , however, the errors still remain. 


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms