Error UDI-00018 DataPump Client Is Incompatible With Database Version 11.2.0.1.0

(Doc ID 1141173.1)

Last updated on NOVEMBER 28, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.1 and later
Information in this document applies to any platform.

Symptoms

While taking DataPump expdp/impdp you encounter the following error:

UDI-00018: Data Pump client is incompatible with database version 11.2.0.1.0

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms