OAS 10g "The password is incorrect" Error When Converting Third Party Wallet (.pfx) To Oracle Wallet (.p12) (Doc ID 1173134.1)

Last updated on JANUARY 12, 2017

Applies to:

Oracle HTTP Server - Version 10.1.2.0.2 to 10.1.3.5.0 [Release AS10gR2 to AS10gR3]
Web Cache - Version 10.1.2.0.2 to 10.1.2.3.0 [Release AS10gR2]
Oracle Security Service - Version 10.1.0.4 to 10.1.0.5 [Release 10.1]
Information in this document applies to any platform.
Checked for relevance on 05-Feb-2013

Symptoms

As part of Oracle Application Server security configuration, it is required to install an SSL server certificate, the certificate is available as PFX file, it is required to convert this third-party wallet to Oracle Wallet.

The steps from <Note 603622.1> were followed:

1. Rename the .pfx file to ewallet.p12
2. Start Oracle Wallet Manager
3. Open the Wallet. "Wallet" -> "Open"and select the directory where the ewallet.p12 is saved.
4. Provide password for the .pfx wallet
5. An error is showed in the OWM window, with invalid password for the certificate:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms