Known Issues With Third Party Wallets and Oracle (Doc ID 1221703.1)

Last updated on NOVEMBER 03, 2015

Applies to:

Advanced Networking Option - Version 11.2.0.1 and later
Information in this document applies to any platform.
***Checked for relevance on 12-DEC-2012***

Symptoms

After creating a pkcs 12 certificate with a third party tool, the wallet does not appear to be functional.
Following situations are known:
1. OWM can open the wallet only in 10gR2. In 11.1 and 11.2 it fails with "The password is incorrect."
2. orapki fails with "Could not open wallet. Check password" error message in Oracle 11g. In 10.2 it fails with: "Unable to load wallet at .".
3. After changing the third party wallet password with orapki, the wallet appears as corrupted and cannot be opened by Oracle tools. The error is "PKI-02002: Unable to open the wallet. Check password."


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms