Catupgrd.sql Failed with ORA-20000: Upgrade Not Supported From Version

(Doc ID 1261044.1)

Last updated on APRIL 18, 2012

Applies to:

Oracle Server - Enterprise Edition - Version 8.1.7.4 to 11.2.0.1.0 [Release 8.1.7 to 11.2]
Information in this document applies to any platform.

Symptoms

You may receive the following error while executing the  catupgrd.sql script  to upgrade the database

SQL>@?/rdbms/admin/catupgrd.sql

Example :
SELECT version_script AS file_name FROM DUAL
*
ERROR at line 1:
ORA-20000: Upgrade not supported from version 10.2.0.1.0
ORA-06512: at "SYS.VERSION_SCRIPT", line 49

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms