My Oracle Support Banner

Is the IBM C Compiler Needed During Install of Oracle DB in IBM z/OS Platform (USS) (Doc ID 1265154.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Server - Enterprise Edition - Version: 10.1.0.3 to 10.2.0.3 - Release: 10.1 to 10.2
Oracle Database Gateway for DB2 - Version: 10.1.0.3 to 10.2.0.3   [Release: 10.1 to 10.2]
IBM z/OS on System z

Goal

To answer question of whether the IBM C Compiler is needed during installation of Oracle RDBMS and/or application of patches in the z/OS environment.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.