My Oracle Support Banner

11g and Older: How To Use the Parameter SQLNET.ALLOWED_LOGON_VERSION Correctly (Doc ID 1304142.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Net Services - Version 9.2.0.8 to 11.2.0.4 [Release 9.2 to 11.2]
Oracle Database - Enterprise Edition - Version 9.2.0.8 to 11.2.0.4 [Release 9.2 to 11.2]
Oracle Database - Standard Edition - Version 11.1.0.7 to 11.1.0.7 [Release 11.1]
Oracle Database - Enterprise Edition - Version 12.2.0.1 to 12.2.0.1 [Release 12.2]
Oracle Database - Standard Edition - Version 12.2.0.1 to 12.2.0.1 [Release 12.2]
Information in this document applies to any platform.
This documented is limited in scope to versions below 12.1. For versions 12c and newer, please see: 12c: ORA-28040 After Upgrade: No Matching Authentication Protocol

Goal

Describe how SQLNET.ALLOWED_LOGON_VERSION affects the authentication protocol negotiation between client and server.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.