Runinstaller Fails when executed on Z/OS 1.10, 1.11 or 1.12. (Doc ID 1317510.1)

Last updated on APRIL 24, 2017

Applies to:

Oracle Server - Enterprise Edition - Version: 10.2.0.3 to 10.2.0.3   [Release: 10.2 to 10.2]
IBM z/OS on System z

Symptoms

Trying to execute runInstaller to install 10.2.0.3 on IBM z/OS 1.10 , the following error occurs:

 $ ./runInstaller
 Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be 14.00, 15.00, 16.00, 17.00, 17.01 or 18.00. Actual 20.00
Failed <<<<

The same error occurs if runInstaller is executed on z/OS 1.11 and 1.12, where the Installer will display the 'Actual' version of z/OS as 21.00 or 22.00, respectively.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms