Export Of Schema Using DataPump Fails With Errors ORA-31693 ORA-29913 ORA-29400 KUP-11004 (Doc ID 1321130.1)

Last updated on NOVEMBER 04, 2011

Applies to:

Oracle Server - Enterprise Edition - Version: 10.2.0.5 and later   [Release: 10.2 and later ]
Information in this document applies to any platform.

Symptoms

DataPump schema export fails with:

ORA-31693: Table data object "PPM"."T9640_EXT_INTERF_RECEIVE" failed to load/unload and is being skipped due to error:
ORA-29913: error in executing ODCIEXTTABLEOPEN callout
ORA-29400: data cartridge error
KUP-11004: requested version 10.02.00.5 not supported by ORACLE_DATAPUMP

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms