11.2.0.2 XDK PRODUCES "THE XDK SUPPORTS ONLY NAMESPACE-AWARE PARSERS" ERROR (Doc ID 1348770.1)

Last updated on FEBRUARY 08, 2017

Applies to:

Oracle XML Developers Kit - Version: 11.2.0.2 and later   [Release: 11.2 and later ]
Information in this document applies to any platform.

Symptoms

This issue can be replicated using Hibernate (Groovy) with the Oracle XDK (11.2.0.2) and JDK 1.6 or any other products that uses the XDK for Java version 11.2.0.2.0.

Using XDK version 11.2.0.1 works.

Error being encountered:
         The XDK supports only namespace-aware parsers.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms