Ora-00704,Ora-39700: Database Must Be Opened With Upgrade Option (Doc ID 1349722.1)

Last updated on JUNE 02, 2017

Applies to:

Oracle Database - Standard Edition - Version 10.2.0.4 to 12.1.0.2 [Release 10.2 to 12.1]
Oracle Database - Enterprise Edition - Version 10.2.0.4 to 12.1.0.2 [Release 10.2 to 12.1]
Information in this document applies to any platform.
***Checked for relevance on 12-Mar-2013***

Symptoms


While opening a database, the following errors are observed in the alert log

ORA-00704: bootstrap process failure
ORA-39700: database must be opened with UPGRADE option

The following is observed in the sqlplus session

Changes

The database was recently upgraded  from 11.2.0.1 to 11.2.0.2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms