SES 11.1.2.2 Fails To Index/Fetch Any Documents From Webcenter11g Source On 2nd And Subsequent Full Crawls (Doc ID 1358763.1)

Last updated on JANUARY 20, 2017

Applies to:

Oracle Secure Enterprise Search - Version 11.1.2.2 and later
Information in this document applies to any platform.
***Checked for relevance on 16-Sep-2013***

Symptoms


A WebCenter 11g source is configured on SES 11.1.2.2. After newly creating the source a full crawl works fine.
However any subsequent full crawls finish within 2 minutes and do not index/fetch anything. No errors in the crawler log either.
Pasted below are the last few entries from the crawler log -

12:31:00:238 INFO main Total number of documents fetched = 0
12:31:00:238 INFO main Document fetch failures = 0
12:31:00:239 INFO main Document conversion failures = 0
12:31:00:239 INFO main Total number of documents queued for indexing = 0
12:31:00:239 INFO main Total number of documents indexed = 0
12:31:00:239 INFO main Total data queued for indexing = 0 bytes
12:31:00:240 INFO main Total data indexed = 0 bytes
12:31:00:240 INFO main Total number of non-indexable documents = 0
12:31:00:240 INFO main
12:31:00:240 INFO main Number of times disk cache is full = 0


Incremental crawl, however, continues to work. It's only full crawl that stops working after the 1st time.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms