Pl/Sql Package Rman.Dbms_rcvcat Version xxxxx In Rcvcat Database Is Not Current (Doc ID 1365435.1)

Last updated on DECEMBER 21, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 10.1.0.2 and later
Information in this document applies to any platform.

Symptoms

Connect to the RMAN-catalog database via RMAN is reporting the following messages :

PL/SQL package RMAN.DBMS_RCVCAT version 11.02.00.01 in RCVCAT database is not current
PL/SQL package RMAN.DBMS_RCVMAN version 11.02.00.01 in RCVCAT database is not current



Depending on the version of the RMAN-catalog schema version there might be the following examples aswell :

PL/SQL package RMAN.DBMS_RCVCAT version 11.01.00.07 in RCVCAT database is not current
PL/SQL package RMAN.DBMS_RCVMAN version 11.01.00.07 in RCVCAT database is not current

 

PL/SQL package RMAN.DBMS_RCVCAT version 11.02.00.02 in RCVCAT database is not current
PL/SQL package RMAN.DBMS_RCVMAN version 11.02.00.02 in RCVCAT database is not current

 

PL/SQL package RMAN.DBMS_RCVCAT version 11.02.00.03 in RCVCAT database is not current
PL/SQL package RMAN.DBMS_RCVMAN version 11.02.00.03 in RCVCAT database is not current

Changes

Upgrade of the ORACLE_HOME from which the RMAN-executable is started, very common to be the TARGET database.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms