Error Tcp/Ip Port XXXX Is Already In Use., While Installing Olite 10.3.0.3.0 (Doc ID 1370022.1)

Last updated on SEPTEMBER 21, 2016

Applies to:

Oracle Lite - Version: 10.3.0.1.0 to 10.3.0.3.0 - Release: 10.3 to 10.3
Linux x86
Affected Database: Oracle

Symptoms


From Oracle Lite installer , the following error appears :

Error:*** Alert: ERROR: TCP/IP port:xxxx is already in use. Please enter a different value. ***

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms