oakcli deploy fails with error 'cannot locate grid112.tar.gz and db112.tar.gz' (Doc ID 1380373.1)

Last updated on DECEMBER 04, 2012

Applies to:

Oracle Appliance Kit - Version 2.1.0.1 to 2.1.0.1 [Release 2.1]
Information in this document applies to any platform.

Symptoms

On a new Oracle Database Appliance machine following error is reported by 'oakcli deploy' command:

Cannot locate /opt/oracle/oak/pkgrepos/orapkgs/GI/11.2.0.2.0//base/grid112.tar.gz
Cannot locate /opt/oracle/oak/pkgrepos/orapkgs/DB/11.2.0.2.0//base/db112.tar.gz


Changes

New install on db appliance machine.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms