ORA-02070 Support Operator 293 Error issuing update over Gateway (Doc ID 1452909.1)

Last updated on APRIL 24, 2017

Applies to:

Oracle Database Gateway for DB2 - Version 10.2.0.3 and later
Information in this document applies to any platform.

Symptoms

Executing a SQL statement that uses the Transparent Gateway for DB2 to update a DB2 table using 'CURRENT_TIMESTAMP ' fails with message " ORA-02070 database <db-link> does not support operator 293 in this context "

This can be reproduced very simply using the sample EMP table:

 where <db-link> is a database link name which refers to a Transparent Gateway for DB2 instance

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms