CRS fails to start after successful add of 2nd node to the cluster. (Doc ID 1459332.1)

Last updated on APRIL 26, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.1 and later
Linux x86-64
Linux x86
Checked 18-May-2013

Symptoms

Customer added the second node following Note:1332451.1 and CRS is not starting up

CRS-1714:Unable to discover any voting files

Voting disk are placed in Diskgroup REDO1

ERROR: diskgroup REDO1 was not mounted
WARNING: Disk Group REDO1 containing configured OCR is not mounted
ORA-15032: not all alterations performed
ORA-15017: diskgroup "REDO1" cannot be mounted
ORA-15063: ASM discovered an insufficient number of disks for diskgroup "REDO1


Diskgroup REDO1 is successfuly mounted by Node 1.
Checked the Disk integrity from Node 1. All looks fine.

There is no problem with the Disk and Diskgroup. The disks are visible from Node 2.

$/etc/init.d/oracleasm listdisks
UC_EDE_200_FRA_01
UC_EDE_200_LMO_01
UC_EDE_200_LMO_02
UC_EDE_200_RDO_01
UC_EDE_200_RDO_02

$ /etc/init.d/oracleasm querydisk UC_EDE_200_RDO_01
Disk "UC_EDE_200_RDO_01" is a valid ASM disk



There is no problem with the file access and permissions.

ls -l /etc/sysconfig/oracleasm* looks fine from both nodes.

$ /etc/init.d/oracleasm status
Checking if ASM is loaded: yes
Checking if /dev/oracleasm is mounted: yes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms