My Oracle Support Banner

DataPump Export Does Not Work When Enterprise User Security Global Roles Are Used (Doc ID 1491208.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle Database - Enterprise Edition - Version 10.2.0.1 and later
Information in this document applies to any platform.

Symptoms

Either the DataPump export utility (expdp) or the DataPump PL/SQL API does not recognize Enterprise User Security global role assignments.

Changes

Attempting to use exclusively global roles that are part of Enterprise User Security functionality to be able to use DataPump engine based API routines and executibles such as expdp.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.