Error when running bootstrap.sh while applying Exadata Patch 11.2.3.1.0 (Doc ID 1491567.1)

Last updated on JANUARY 30, 2013

Applies to:

Exadata Database Machine V2 - Version All Versions and later
Exadata Database Machine X2-2 Hardware - Version All Versions and later
Oracle Exadata Hardware - Version 11.2.3.1.1 and later
Information in this document applies to any platform.

Symptoms

 While applying exadata patch 11.2.3.1.0, getting the following error running bootstrap.sh.

 

During ./bootstrap.sh, script fails with errors
   [INFO] Uninstall rpm(s): mailcap-2.1.23-1.fc6.noarch
   error: Failed dependencies:
   /etc/mime.types is needed by (installed) httpd-2.2.3-63.0.1.el5_8.1.x86_64
  [ERROR] Unable to uninstall rpm(s): mailcap.noarch
 

When you try to remove rpm -e mailcap.noarch command also same result.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms