Last_SQL_Error: Error 'Table 'mysql.ibbackup_binlog_marker' Doesn't Exist' On Query (Doc ID 1515013.1)

Last updated on JANUARY 30, 2016

Applies to:

MySQL Server - Version 4.0 and later
MySQL Enterprise Backup - Version 3.5 to 3.9 [Release 3.5 to 3.9]
Information in this document applies to any platform.

Symptoms

Slave replication stops with the following error

Changes

A backup was recently made with MySQL Enterprise Backup version 3.9 or older

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms