My Oracle Support Banner

Exadata 11.2.3.2.0 requires patch 16042459. Patch 16042459 supersedes patches 15841041 and 15887843. (Doc ID 1515324.1)

Last updated on FEBRUARY 26, 2019

Applies to:

Oracle Exadata Storage Server Software - Version 11.2.3.2.0 to 11.2.3.2.0 [Release 11.2]
Information in this document applies to any platform.

Purpose

Exadata Storage Servers running Exadata version 11.2.3.2.0 must have <Patch 16042459> installed.

Scope

This document applies to Exadata Storage Server software version 11.2.3.2.0 running on any Exadata Database Machine or SPARC SuperCluster system, including systems that previously installed patch 15887843.  <Patch 16042459> supersedes patch 15887843 and patch 15841041. 

Additionally, follow the guidelines in <Document 1518790.1> if you will perform Exadata software upgrade to 11.2.3.2.0 in conjunction with install of patch 14793859 and/or patch 16042459 (to address Exadata critical issues EX9 and EX11, respectively).

 

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Step 1 - Identify storage servers that require <Patch 16042459> to be installed
 Step 2 - Upgrade to Exadata 11.2.3.2.1 (recommended) or Install <Patch 16042459>
 Additional Information
 <Patch 16042459> Supersedes Patch 15887843 and Patch 15841041
 OneCommand <Patch 16018072> (released December 2012) Installs <Patch 16042459>
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.