My Oracle Support Banner

Linux: cluvfy reports "ASMLib configuration is incorrect" - PRVF-10109 (Doc ID 1541309.1)

Last updated on MARCH 05, 2019

Applies to:

Oracle Database - Enterprise Edition - Version 10.2.0.1 to 11.2.0.4 [Release 10.2 to 11.2]
Oracle Database Cloud Schema Service - Version N/A and later
Oracle Database Exadata Cloud Machine - Version N/A and later
Oracle Database Exadata Express Cloud Service - Version N/A and later
Oracle Cloud Infrastructure - Database Service - Version N/A and later
Linux x86-64

Symptoms

 
11gR2 cluvfy reports "ASMLib configuration is incorrect" while running prerequisite check  to install/upgrade the clusterware.


./runcluvfy.sh stage -pre crsinst -n <nodename1>,<nodename2> -r 11gR2 -orainv dba -fixup -verbose

Checking ASMLib configuration.

  Node Name                             Comment                

  ------------------------------------  ------------------------

  <nodename1>                     (failed) ASMLib configuration is incorrect.

  <nodename2>                     (failed) ASMLib configuration is incorrect.


Result: Check for ASMLib configuration failed.

Changes

Installing/Upgrading  the clusterware

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.