Missing dependencies reported when running yum upgrade using Exadata HTTP repository (Doc ID 1541721.1)

Last updated on APRIL 02, 2013

Applies to:

Oracle Exadata Storage Server Software - Version 11.2.3.2.1 and later
Linux x86-64

Symptoms

The issue covered in this note is specific to the use of the HTTP repository based method of upgrading the Exadata software on the database nodes. A yum repository for the Exadata release been created and populated following the steps in section 3. Preparing and Populating the yum Repository Server of Note 1473002.1 - Exadata YUM Repository Population, One-Time Setup Configuration and YUM upgrades. The script 167283.sh was used to populate the repository.

One of the following commands is being run, as applicable:

yum --enablerepo=<channel name as mentioned in the patch README> install exadata-sun-computenode
yum --enablerepo=<channel name as mentioned in the patch README> update

An error similar to the following may be returned:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms