ACFS-9459: ADVM/ACFS Is Not Supported On This OS Version '2.6.32-358.6.1.el6.x86_64' (Doc ID 1556138.1)

Last updated on JANUARY 01, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.3 and later
Linux x86-64
Linux x86

Goal

You are installing RAC ACFS and it reports Modules not exists for RHEL6.4


Need the ACFS modules for RHEL6.4 Kernel  2.6.32-358.6.1.el6.x86_64
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms