Oracle Big Data Appliance "mammoth -p" upgrade from V2.0.1 to V2.2.0 raises ERROR: Required package kv-ce not found (Doc ID 1575791.1)

Last updated on MARCH 23, 2014

Applies to:

Big Data Appliance Integrated Software - Version 2.1.1 to 2.1.1 [Release 2.1]
Linux x86-64

Symptoms

When upgrading Oracle Big Data Appliance (BDA) V2.0.1 to V2.2.0 from an exisiting V2.0.1 BDA cluster supporting Oracle NoSQL Database running "mammoth -p" raises:

ERROR: Required package kv-ce not found : package kv-ce is not installed

Following the steps in the Oracle® Big Data Appliance Owner's Guide Release 2 (2.2) in the, "Upgrading from Software Version 2.1, 2.0, or 1.1" section:

1. The step to remove Oracle NoSQL Database after backing up all data is successful:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms