rootupgrade.sh fails: ORA-15153: cluster is not in the rolling upgrade to (Doc ID 1594025.1)

Last updated on AUGUST 08, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 11.1.0.7 and later
Information in this document applies to any platform.

Goal

Grid Infrastructure rootupgrade.sh fails with the following:

2013-10-20 11:05:10: Executing cmd: /ocw/b204/bin/crsctl start resource ora.asm -init
2013-10-20 11:05:48: Command output:
> CRS-2672: Attempting to start 'ora.drivers.acfs' on 'racnode1'
> CRS-2676: Start of 'ora.drivers.acfs' on 'racnode1' succeeded
> CRS-2672: Attempting to start 'ora.asm' on 'racnode1'
> CRS-5017: The resource action "ora.asm start" encountered the following error:
> ORA-15153: cluster is not in the rolling upgrade to 11.2.0.4.0
> . For details refer to "(:CLSN00107:)" in "/ocw/b204/log/racnode1/agent/ohasd/oraagent_grid/oraagent_grid.log".
> CRS-2674: Start of 'ora.asm' on 'racnode1' failed
> CRS-2679: Attempting to clean 'ora.asm' on 'racnode1'
> CRS-2681: Clean of 'ora.asm' on 'racnode1' succeeded
> CRS-2673: Attempting to stop 'ora.drivers.acfs' on 'racnode1'
> CRS-2677: Stop of 'ora.drivers.acfs' on 'racnode1' succeeded
> CRS-4000: Command Start failed, or completed with errors.
>End Command output

 

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms