Error when Trying to Install MySQL Connector/ODBC 5.2.6 or Higher

(Doc ID 1617219.1)

Last updated on MARCH 08, 2017

Applies to:

MySQL Connectors - Version 5.2 and later
Information in this document applies to any platform.

Symptoms

On : 5.2 version, Connector/ODBC

ACTUAL BEHAVIOR
---------------
Error 1918. Error installing ODBC drive MySQL ODBC 5.2 ANSI Drive, ODBC error 13: Could not load the setup or translator library. Verify that the file MySQL ODBC 5.2 ANSI driver exists and that you can access it.

EXPECTED BEHAVIOR
-----------------------
Install to be simple without any error.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Attempt to install 5.2.6 on Windows platform.

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot simply install the ODBC driver to connect to MySQL.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms