Can Cloudera Manager And Impala Be Upgraded on Oracle Big Data Appliance 2.2.1 to Cloudera Manager 4.8/Impala 1.2.3? (Doc ID 1620869.1)

Last updated on FEBRUARY 27, 2014

Applies to:

Big Data Appliance Integrated Software - Version 2.2.1 and later
Linux x86-64

Goal

BDA v2.2.1 currently has Impala v1.0.1 installed but might need to upgrade Impala to v1.2.3.

Is it feasible to perform an upgrade to Impala 1.2.3 which requires Cloudera Manager 4.8 or higher on the BDA?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms