Installation of Oracle 12cR1 Database Software on RHEL6 Fails "INS-13001 Environment Does Not Meet Minimum Requirements" Error (Doc ID 1621417.1)

Last updated on JUNE 01, 2017

Applies to:

Oracle Database - Standard Edition - Version 12.1.0.1 to 12.1.0.1 [Release 12.1]
Oracle Database - Enterprise Edition - Version 12.1.0.1 to 12.1.0.1 [Release 12.1]
Linux x86-64
***Checked for relevance on 23-Sep-2015***

Symptoms

Oracle 12.1.0.1 installation on RHEL6 fails with the following error

"INS-13001 Environment does not meet minimum requirements"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms