Apply patch fails on cloned GI standalone node with error message "The platform is not one of the supported platforms.<hostname>"

(Doc ID 1641620.1)

Last updated on APRIL 25, 2014

Applies to:

Oracle Database - Enterprise Edition - Version and later
Information in this document applies to any platform.


Patch application on a cloned GI Standalone node (Oracle Restart) using opatch auto fails with following error:



Patch Location: /misc/oracle/
Grid Infrastructure Patch(es): 17077442 17303297 17552800
RAC Patch(es): 17077442 17552800

Patch Validation: Successful
 2014-02-26_11-35-07 :
 Collect Patch Data: In Progress...
 2014-02-26_11-35-09 :
 Collect Patch Data: Completed.
 2014-02-26_11-35-09 :
 Recollecting Target Data: In Progress...
 2014-02-26_11-35-09 :
 Recollecting Target Data: Completed.
 Opatchauto Session failed: Configuration support validation failed. The detail(s) are as below:
   The platform is not one of the supported platforms. by0dby 

opatchauto failed with error code 2        


by0dby is the hostname


opatch lsinventory -oh <GI HOME> command does not return any errors.



 Applying a patch to a newly cloned SIHA/Restart node


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms