My Oracle Support Banner

Enterprise User Security LDAP Directory Compatibility Matrix (Doc ID 166937.1)

Last updated on JUNE 22, 2021

Applies to:

Advanced Networking Option - Version 8.1.7 to 18.3.0.0.0 [Release 8.1.7 to 18.1]
Oracle Unified Directory - Version 11.1.2.3.0 to 12.2.1.4.0 [Release 11g to 12c]
Oracle Internet Directory - Version 10.1.0.1.0 to 12.2.1.3.180621 [Release Oracle10g to 12c]
Information in this document applies to any platform.
Checked for relevance on 15-May-2015



Purpose

This article describes the compatibility matrix between various versions of EUS(Enterprise User Security)  and LDAP directories.

Scope

This article is primarily intended for Database and Security Administrators who would like to implement EUS.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.