After Applying Mandatory Database Patches To SES 11.2.2.2.0 SCHEMA_VERSION_REGISTRY.VERSION Is Not Updated (Doc ID 1922879.1)

Last updated on JULY 17, 2017

Applies to:

Oracle Secure Enterprise Search - Version 11.2.2.2.0 and later
Information in this document applies to any platform.

Symptoms

SES 11.2.2.2.0 has been installed successfully and the mandatory database patches applied as per:

Oracle Secure Enterprise Search Installation and Upgrade Guide
11g Release 2 (11.2.2.2) for Linux x86 (64-Bit)
E29599-06
Installing Mandatory Oracle Database Patches


SCHEMA_VERSION_REGISTRY.VALUE does not show 11.2.2.2.1 version as indicated in the documentation.

Note in documentation:
When database patches are applied for an Oracle SES instance, the last digit (fifth digit) of the version value in column version of table schema_version_registry of the Oracle SES database is incremented by one. For example, on a new installation of Oracle SES 11.2.2.2 release, the version value in the database is 11.2.2.2.0. Applying the above patches increments its value to 11.2.2.2.1. This version information is used internally by Oracle SES to keep track of the database patches that are already applied for an Oracle SES instance, and is used to decide whether to apply a particular patch for an Oracle SES instance or not.

 The version remains at 11.2.2.2.0 e.g.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms