My Oracle Support Banner

CVE-2014-7169 and CVE-2014-6271 Patch Availability Document for Oracle Big Data Appliance (Doc ID 1930758.1)

Last updated on OCTOBER 11, 2016

Applies to:

Big Data Appliance Integrated Software - Version 2.2.1 to 4.0 [Release 2.2 to 4.0]
Big Data Appliance Hardware - Version All Versions and later
Linux x86-64

Purpose

This document provides details about affected versions of Oracle Big Data Appliance(BDA) by GNU Bash vulnerability and instructions on how to update Oracle Linux(OL) with bash rpms outside of Oracle Big Data Appliance(BDA) updates.

Scope

This document applies to Oracle Big Data Appliance(BDA) release.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 Affected BDA Releases
 Instructions to check BDA Release and OS Version
 Instructions to Install Latest version of bash rpm on BDA
 Instructions for V2.*/3.* Releases
 Download Patch for V2.*/3.* Releases
 Prerequisite Checks
 Instructions to Apply Patch on V2.*/3.* Releases
 Instructions for V4.* Release
 Download Latest patched version of bash rpm for V4.* Release
 Upgrade bash rpm on BDA Cluster for V4.* Release
 Post RPM Upgrade Steps
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.