ERROR: Required package version bash-4.1.2-15.el6_5.1.x86_64 seen running bdachecksw or bdacheckcluster (Doc ID 1954310.1)

Last updated on MARCH 08, 2017

Applies to:

Big Data Appliance Integrated Software - Version 3.1.0 and later
Linux x86-64

Symptoms

Running software checks or bdacheckcluster errors with the following:

ERROR: Required package version bash-4.1.2-15.el6_5.1.x86_64 is not supported in release 3.1.0

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms