Oracle RDBMS Version Downgrade and catrelod.sql fails with SELECT TO_NUMBER('MUST_BE_SAME_TIMEZONE_FILE_VERSION') * ERROR at line 1:ORA-01722: invalid number.. (Doc ID 1986687.1)

Last updated on DECEMBER 05, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 11.2.0.1 and later
Information in this document applies to any platform.
***Checked for relevance on 09-Sep-2016***

Symptoms

You are downgrading from
or from Oracle 12c to 11gR2
or from 12.1.0.2 to 12.1.0.1
or from 11.2.0.x to a lower 11.2 patchset

and catrelod.sql fails with SELECT TO_NUMBER('MUST_BE_SAME_TIMEZONE_FILE_VERSION') * ERROR at line 1:ORA-01722: invalid number..

example:

 

Changes

 Testing downgrade after upgrade

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms