bdacheckcluster Raises: "ERROR: Required package cloudera-manager-agent is not valid" on the BDA

(Doc ID 1996695.1)

Last updated on JANUARY 11, 2018

Applies to:

Big Data Appliance Integrated Software - Version 4.1.0 and later
Linux x86-64


bdacheckcluster fails with the errors below reporting cloudera-manager-agent, cloudera-manager-server, and cloudera-mananager-daemons packages not valid for a node of the cluster.  Example output looks like:



Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms