OSB Obtool: Error: Can't Connect To Administrative Observiced - Observiced Not Running

(Doc ID 2012733.1)

Last updated on OCTOBER 31, 2017

Applies to:

Oracle Secure Backup - Version 10.4.0.2 and later
Oracle Solaris on x86-64 (64-bit)

Symptoms

- obtool not working on OSB Admin Server

root@osb:~# obtool
obtool: Error: can't connect to administrative observiced - observiced not running

observiced and obscheduled are core dumping.

- Manually running obscheduled doesn't help solving the issue:
/usr/local/oracle/backup/.etc.solarisx86_64/obscheduled

- Rebooting the server doesn't help solving the issue.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms