My Oracle Support Banner

古いバージョンの BDA Mammmoth から BDA Mammoth 4.2.0 へのアップグレードパス (Doc ID 2016859.1)

Last updated on DECEMBER 01, 2019

適用範囲:

Big Data Appliance Integrated Software - バージョン 2.0.1 から 4.2.0 [リリース 2.0 から 4.2]
Linux x86-64
本文書利用上のご注意

  本文書は英語で提供されている Doc ID 2014164.1 (最終更新日: 2015年9月3日)を翻訳したものです。

  ご利用に際しては、英語の原文を併せてご参照頂くことをお勧めいたします。

目的

このドキュメントでは、Mammoth 2.x、3.x、4.0.0 あるいは 4.1.1 といった古いバージョンから Mammoth 4.2.0 へのアップグレードパスを説明しています。

対象

ACS、システム管理者、あるいはHadoopの管理者

詳細

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
目的
対象
詳細
 概要
 Mammoth v2.0.1 から v4.2.0 へのアップグレードパス
 Mammoth v2.1.0/2.1.2 から v4.2.0 へのアップグレードパス
 Mammoth v2.2.0/v2.2.1 から v4.2.0 へのアップグレードパス
 Mammoth v2.3.1 から v4.2.0 へのアップグレードパス
 Mammoth v2.4.0 から v4.2.0 へのアップグレードパス
 Mammoth v2.5.0 から v4.2.0 へのアップグレードパス
 Mammoth v2.6.0 から v4.2.0 へのアップグレードパス
 Mammoth v3.0.0 / v3.0.1 から v4.2.0 へのアップグレードパス
 Mammoth v3.1.0 から v4.2.0 へのアップグレードパス
 Mammoth v4.0.0 から v4.2.0 へのアップグレードパス
 Mammoth v4.1.0 から v4.2.0 へのアップグレードパス
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.