rootupgrade.sh Failed while Upgrading Grid From 11.2.0.3 To 12.1.0.2 , error CLSRSC-280: Failed to perform first node tasks for cluster modeling upgrade (Doc ID 2034192.1)

Last updated on JULY 31, 2015

Applies to:

Oracle Database - Enterprise Edition - Version 12.1.0.2 and later
Information in this document applies to any platform.

Symptoms

rootupgrade.sh will fail on 1st node while upgrading grid from 11.2.0.3 to 12.1.0.2

 

Changes

Issue reported while upgrading GI from 11.2.0.3 to 12.1.0.2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms