bdacheckcluster Fails with ERROR: Required package version "<package>" is not supported in release 4.* for Non-BDA Supplied Package (Doc ID 2061210.1)

Last updated on DECEMBER 02, 2016

Applies to:

Big Data Appliance Integrated Software - Version 4.1.0 and later
Linux x86-64

Symptoms

 1. Running bdacheckcluster fails as below, for a package like readline-6.0-4.el6.i686, which is confirmed never to have been provided with the BDA.  Using the package, readline-6.0-4.el6.i686, as an example output looks like:

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms