Support for mysqlbackup and MySQL 5.7 (Doc ID 2073772.1)

Last updated on MARCH 08, 2017

Applies to:

MySQL Workbench - Version 6.3 and later
Information in this document applies to any platform.

Symptoms

When attempting to do an online backup with Workbench 6.3.5 or later and MySQL 5.7, an error results:

MySQL server versions 5.7 and later are not supported by mysqlbackup version installed on your system (your mysqlbackup version = X.X.X).

This error page does not contain any way to change to a supported version of MEB.

Changes

 If you already had an older version of MEB installed, it may mention that version number in the error. For a brand new installation with MEB 4.0 which has not yet been configured in Workbench, it may say version 0.0.0.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms