HP-UX: opatch reports relink issue:(Bundled) cc: warning 922: "-AC99" is unsupported in the bundled compiler (Doc ID 2103423.1)

Last updated on FEBRUARY 22, 2016

Applies to:

Oracle Database - Enterprise Edition - Version 12.1.0.2 and later
Information in this document applies to any platform.

Symptoms

While applying a PSU, the relink phase can generate the following warnings:

opatch log file:

[Jul 31, 2015 12:53:14 PM] --------------------------------------------------------------------------------
[Jul 31, 2015 12:53:14 PM] The following warnings have occurred during OPatch execution:
[Jul 31, 2015 12:53:14 PM] 1) OUI-67215:
OPatch found the word "warning" in the stderr of the make command.
Please look at this stderr. You can re-run this make command.
Stderr output:
(Bundled) cc: warning 922: "-AC99" is unsupported in the bundled compiler, ignored.
(Bundled) cc: warning 922: "-ext" is unsupported in the bundled compiler, ignored.
(Bundled) cc: warning 922: "+Olibmerrno" is unsupported in the bundled compiler, ignored.
[Jul 31, 2015 12:53:14 PM] --------------------------------------------------------------------------------
[Jul 31, 2015 12:53:14 PM] OUI-67008:OPatch Session completed with warnings.
[Jul 31, 2015 12:53:14 PM] Finishing UtilSession at Fri Jul 31 12:53:14 CEST 2015
[Jul 31, 2015 12:53:14 PM] Log file location: /opt/oracledb/grid_12102/cfgtoollogs/opatch/opatch2015-07-31_12-39-36PM_1.log

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms