MySQL Enterprise Monitor (MEM) can not monitor MySQL Server after migration to 5.7 version (Doc ID 2109966.1)

Last updated on FEBRUARY 24, 2016

Applies to:

MySQL Enterprise Monitor - Version 2.3 to 3.1 [Release 2.3 to 3.1]
Information in this document applies to any platform.

Symptoms

 After migration to MySQL Server 5.7, MEM can not monitor this MySQL Server instance properly.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms