Oracle R Does Not Work After Database Upgrade (Doc ID 2132506.1)

Last updated on FEBRUARY 02, 2017

Applies to:

Oracle Database - Enterprise Edition - Version 12.1.0.1 and later
Information in this document applies to any platform.

Symptoms

Customer upgraded database from 11.2.0.4 to 12.1.0.2 , the database is used by ORACLE R application.


After upgrade, the customer is not able to use the ORACLE R application which is throwing error:

[oracle]: R

Oracle Distribution of R version 3.1.1 (--) -- "Sock it to Me"
Copyright (C) The R Foundation for Statistical Computing
Platform: x86_64-unknown-linux-gnu (64-bit)

R is free software and comes with ABSOLUTELY NO WARRANTY.
You are welcome to redistribute it under certain conditions.
Type 'license()' or 'licence()' for distribution details.

 

>
>
> library(ORE)
Error in library(ORE) : there is no package called ‘ORE’
>
>

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms