My Oracle Support Banner

Removing TDE from a freshly installed standby AVS (Doc ID 2177916.1)

Last updated on MARCH 28, 2019

Applies to:

Oracle Audit Vault and Database Firewall - Version 12.2.0.1 and later
Information in this document applies to any platform.

Symptoms

SCENARIO (Revolving around upgrading AVDF from 12.1.0.4 to 12.2.0.1 aka 12.2 BP1):

- Previously running AVDF 12.1 on DL380 Gen9 hardware.

- Want to run AVF 12.2 also on DL380 Gen9, but on a different server with faster disks.

- Cannot install AVDF 12.1 on the new DL380 Gen9 server.

- Upgraded the AVDF 12.1 server to 12.2, and installed AVDF 12.2 on the other new server.

- Want to configure these two servers as a resilient pair.

- However, this fails because of "OAV-46599 internal error Error: Remote system encryption status is not compatible."


Changes

 NA

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.