My Oracle Support Banner

Mandatory Post BDA V4.6 Upgrade Steps for BDD 1.2.2 to Update the "publish-config" Command (Doc ID 2179420.1)

Last updated on SEPTEMBER 06, 2016

Applies to:

Big Data Appliance Integrated Software - Version 4.6.0 to 4.6.0 [Release 4.6]
Linux x86-64

Purpose

The steps in this note are required post BDA 4.6 upgrade on clusters where BDD 1.2.2 is enabled.

The steps are required after upgrade because the file: /home/bdd/Oracle/Middleware/BDD/BDD_manager/conf/bdd.conf is not correctly updated upon upgrade to BDA 4.6. Post-upgrade the file contains the BDA V4.5 library files, not the correct ones for BDA V4.6.  The steps here remedy that.

The steps are not required for new BDA V4.6 installs where BDD 1.2.2 is enabled.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.