My Oracle Support Banner

UTL_HTTP Fails With ORA-29268 On 12.1.0.2 SE When Proxy Requires Authentication (Doc ID 2182121.1)

Last updated on FEBRUARY 03, 2017

Applies to:

Oracle Security Service - Version 11.2.0.4 and later
Information in this document applies to any platform.

Symptoms

 On a 12.1.0.2 Standard Edition an utl_http request to access a webservice over https when the proxy requires authentication fails with the following errors:

 

On a 12.1.0.1 Standard Edition Database the same request works without any issue.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.