My Oracle Support Banner

After BDA Upgrade bdacheckcluster Raises "ERROR: Required package python is not valid : Unsatisfied dependencies for python-<correct_version>.el6.x86_64" (Doc ID 2188685.1)

Last updated on JANUARY 16, 2018

Applies to:

Big Data Appliance Integrated Software - Version 4.2.0 and later
Information in this document applies to any platform.

Symptoms

After upgrade to BDA V4.5 from BDA V4.2 bdacheckcluster raises an error on one cluster node: 

  

Where each Linux package on the list reports the correct package version expected after upgrade, in this case 4.5 as being a duplicate of the pre-upgrade package version, in this case 4.2.

Expected output should report no duplicates.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.