My Oracle Support Banner

FAQ - SES Mandatory Software Patches And Security Patch Certification Information (Doc ID 2204694.1)

Last updated on MARCH 05, 2018

Applies to:

Oracle Secure Enterprise Search - Version 11.2.2.2.0 to 11.2.2.2.0
Information in this document applies to any platform.

Purpose

This document provides a list of some frequently asked questions about the Oracle Secure Enterprise Search Mandatory patches

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
 This document provides a list of some frequently asked questions about the Oracle Secure Enterprise Search Mandatory patches
Questions and Answers
 Are there any mandatory patches required after SES 11.2.2.2 installation?
 What are the security patches that can be applied on SES 11.2.2.2 installation?
 What are the supported jdk versions for SES 11.2.2.2 ?
 Is it supported to upgrade to jdk 8 in SES 11.2.2.2?
 How to determine if the latest bundled patch is applied to SES or not?
 To which home do we need to apply SES bundled patch ?
 Where to get information on previous(BP5) bundled patch and overlay patches?
 Is it required to rollback the previous SES bundled patch before applying the latest patch?
 Does SES bundled patch includes all Oracle security patches (PSU)?
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.